ASI ESP Platform - Performance Issue

Incident Report for ASI

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 20:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2025 - 20:36 UTC

Investigating

Hello,
We are currently experiencing performance issues that are impacting our systems. Our internal teams are working diligently to resolve this. In the meantime, you may experience some intermittent disruptions.
We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve these issues.
Please check back for additional updates.
Posted Dec 01, 2025 - 19:55 UTC
This incident affected: API (Product Details, Product Search, Supplier / Decorator Search), ESP+ (Product Search, Product Details, Product Collections, Projects, Presentations, Shipping Estimator, Supplier / Decorator Search, Websites), and ESP Web, CRM/Orders, ESP Websites, ESP Websites - Admin, ESP Online, ASI Central, Intuit QuickBooks Online API, Stripe JS.